Partial service interruption: learnonline site creation, learnonline forum subscription emails and learnonline enrolments
Incident Report for University of South Australia
Resolved
The issue around learnonline processes has now been resolved.
Posted about 1 month ago. Aug 15, 2017 - 09:02 ACST
Investigating
Processes that support the learnonline environment are currently affected by a system issue.

The more noticeable effects include:
- learnonline forum subscription emails not being sent
- staff and students being automatically added to relevant learnonline course sites
- copying or creating learnonline course sites.

A team of people are working on the issue.

Further updates will be posted shortly.
Posted about 1 month ago. Aug 14, 2017 - 16:46 ACST