Known Issue: UniSA Student App
Incident Report for University of South Australia
Resolved
We believe that the timetable issue has been resolved. Thank you for your patience and understanding.
Posted Mar 06, 2018 - 10:17 ACDT
Update
REMINDER: Please download the latest version of the UniSA Student App which contains the timetable fixes.
iOS: 3.0.8
Android: 3.0.73

If you encounter any other issues, please report them to the ISTS Helpdesk.
Posted Mar 05, 2018 - 13:07 ACDT
Monitoring
The iOS (Apple) update is now ready for download in the App Store. Please ensure that you have downloaded the latest version (3.0.8 for iOS and 3.0.73 for Android) for the timetable fixes in Android and iOS.
Posted Mar 03, 2018 - 14:20 ACDT
Update
The Android version has been successfully deployed and is available in the Google Play store. The iOS version is awaiting Apple review. An update will be posted when this is available for download.
Posted Mar 02, 2018 - 14:30 ACDT
Identified
A fix has been developed and is currently undergoing testing. An update for iOS and Android will be deployed over the next few days.

Apologies on the issue that this has caused to students.
Posted Mar 01, 2018 - 16:56 ACDT
Investigating
We are aware of a current issue where some students may be receiving incorrect class timetable information on the UniSA Student App.

It is recommended that you refer to the Student Portal (myUniSA) for timetable information until the problem has been rectified.

We would like to apologise to any students affected by this problem.
Posted Feb 26, 2018 - 12:09 ACDT