Marval (IT Service Management) Service Issues
Incident Report for University of South Australia
Resolved
No further issues detected.
Posted Mar 15, 2024 - 09:36 ACDT
Monitoring
Marval search services are back online with some errors. We are investigating solutions and timing to fix these errors out of hours.
Posted Mar 13, 2024 - 15:59 ACDT
Identified
Marval will be offline shortly to rebuild services.
Posted Mar 13, 2024 - 15:07 ACDT
Investigating
We are currently investigating an issue with Marval. The main impact is search services inside the tool. This will stop users from updating any calls that requires searching for a user or other Marval object in Marval.
Posted Mar 13, 2024 - 14:31 ACDT
This incident affected: Enabling Systems (IT Service Management (Marval)).