Outlook App client for iOS and Android Users
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:45 ACDT
Monitoring
Update:
Microsoft has implemented a change overnight with some Exchange OnPrem sites indicating that their Outlook mobile clients are able to authenticate. Our testing has also shown that previously impacted Outlook mobile clients are now able to authenticate and function normally.

We will continue to monitor
Posted Apr 02, 2024 - 11:02 ACDT
Identified
We have identified an issue with the Outlook App on mobile devices where new account sign ins are being blocked. This is also affecting user accounts that are changing password. Native iOS and Android clients do not seem to be affected. Desktop Outlook clients are currently working as expected.
Evidence at this stage seems to point to an issues with the March Microsoft security patches. We are waiting on a response from Microsoft confirming this.
Posted Mar 27, 2024 - 17:00 ACDT