Unplanned Service Interuption
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 18, 2018 - 03:57 ACDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Dec 18, 2018 - 03:03 ACDT
Investigating
Multiple services are currently unavailable. This incident is currently being investigated.
Posted 8 months ago. Dec 18, 2018 - 02:15 ACDT
This incident affected: Student Portal (myUniSA), myEnrolment, Media Library, Teaching Dashboard, and Staff Portal.