Intermittent corporate web page outage
Incident Report for University of South Australia
Resolved
ISTS have identified an issue, which has now been corrected.
Monitoring will continue across the day.
Posted about 1 month ago. Aug 11, 2017 - 08:06 ACST
Monitoring
Service has been restored and is currently stable, ISTS staff are monitoring this service closely
Posted about 1 month ago. Aug 10, 2017 - 17:51 ACST
Investigating
ISTS staff are currently investigating an issue with the display of some corporate web pages
Posted about 1 month ago. Aug 10, 2017 - 16:54 ACST