Slow connection to UniSA File Shares (UDFS)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 12:51 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2020 - 12:31 ACDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 12:30 ACDT
Investigating
Services on UDFS are experiencing delays due to maintenance on our storage systems, please retry connections after a few minutes.
Posted Feb 27, 2020 - 12:29 ACDT