Unplanned service interruption: UniSA Media Library
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 14:06 ACDT
Identified
The issue has been identified and a fix is being implemented
The issue is affecting the Media Library, Finance System and Corp Web
We are currently investigating
ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Nov 04, 2021 - 14:03 ACDT
Investigating
The UniSA Media Library, Finance System and Corporate Web are currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Nov 04, 2021 - 13:30 ACDT
This incident affected: Learning and Teaching (Media Library).