Unplanned Service Interruption: UDFS Teams/Staff shares unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 15:51 ACST
Monitoring
The issue has been identified and a fix is being implemented and the service is being monitored
Service(s) Affected: UDFS Teams/Staff shares
Impact of Interruptions: Staff connection to UDFS Teams or Staff shares
Service(s) Affected: Network Share Drives U:, S: (UDFS Storage)
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Aug 24, 2022 - 08:56 ACST
This incident affected: Enabling Systems (Network Share Drives U:, S: (UDFS Storage)).