Unplanned service interruption: Lecture Recording System
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 12:58 ACDT
Investigating
The Panopto Lecture Recording System (hosted externally) is currently exhibiting problems and is unavailable for most people.

Further updates will be posted shortly.
Posted Oct 30, 2019 - 12:49 ACDT
This incident affected: Learning and Teaching (Lecture Recording System).