Zoom Online Meeting issues
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 08:42 ACDT
Update
Zoom congestion and errors have been resolved with no recurrence during peak times. Please contact the IT Help Desk for Zoom support issues - https://i.unisa.edu.au/askit/ithelpdesk/contact/
Posted Mar 31, 2020 - 08:42 ACDT
Monitoring
Aarnet and Zoom have worked on a number of fixes and believes the system should be stable now. There is an open incident with recording backlogs and delays with sending emails but zoom meetings/classes should be back to normal. For direct updates please see the Aarnet status page - https://status.aarnet.edu.au/
Posted Mar 25, 2020 - 17:30 ACDT
Update
Zoom is experiencing load and congestion issues and users may not be able to connect into meetings. Aarnet is working with ISPs and Zoom engineers to improve services.
Posted Mar 25, 2020 - 10:30 ACDT
Identified
A number of issues have been identified which present errors with Zoom. User may receive the following errors or symptoms:
- "Waiting For Host" even though the host is present
- "Split meeting", users joining meetings or classes may not be able to see some participants
- "meeting has been ended by host" even though the meeting is still running

Our service provide Aarnet is working on this issue. All of the errors are believed to be related. For more information please see the Aarnet service status incident - https://status.aarnet.edu.au/incidents/jwk3cy8kr6p8
Posted Mar 24, 2020 - 18:06 ACDT
This incident affected: Learning and Teaching (Virtual Classroom (Zoom)) and Enabling Systems (Online Meeting and Collaboration (Zoom)).