Network Share Drives U:, S:, T: and UDFS Storage Connectivity
Incident Report for University of South Australia
Resolved
All affected services have been restored.
Posted Jul 24, 2020 - 11:37 ACST
Monitoring
A fix has been implemented and we are monitoring the service
Posted Jul 24, 2020 - 10:42 ACST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 10:00 ACST
Update
The Vendor is engaged and troubleshooting
Posted Jul 24, 2020 - 09:58 ACST
Identified
We are currently investigating an issue with some users and services unable to connect to UDFS Storage. A support call has been raised with the vendor.
Posted Jul 24, 2020 - 09:58 ACST
This incident affected: Enabling Systems (Network Share Drives U:, S: (UDFS Storage)).