Unplanned service interruption: Various Systems
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 15:51 ACST
Update
High Performance Compute (HPC, Tango) is back online.
Posted Apr 21, 2022 - 12:36 ACST
Update
Most services are back online with the exception of the Tango High Performance Compute (HPC). If you are still having issues with other services please contact the IT Help Desk - 8302 5000.
Posted Apr 21, 2022 - 11:51 ACST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 09:50 ACST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 09:22 ACST
Update
We have been working through the night to bring services back online but still have a number of services affected including: Finance 1, Student Applications/Citrix, IT Service Management tool (marval) and some staff and student printing services.
Posted Apr 21, 2022 - 09:22 ACST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 00:32 ACST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 00:30 ACST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 00:25 ACST
Update
Most critical systems are now back online, however a handful of services still remain offline.
Posted Apr 21, 2022 - 00:11 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 00:02 ACST
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 00:01 ACST
Identified
Some services are progressively coming online.
Posted Apr 20, 2022 - 23:55 ACST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 23:17 ACST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 23:16 ACST
Update
The learnonline systems are operational and can be directly reached at the following locations:

- learnonline (Moodle) - https://lo.unisa.edu.au/
- learnonline (UniSA Online Moodle) - https://uo.unisa.edu.au/
Posted Apr 20, 2022 - 22:41 ACST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 22:36 ACST
Investigating
Due to an unexpected technical issue, many UniSA systems are currently experiencing a major outage.

Further updates will be posted shortly.
Posted Apr 20, 2022 - 22:33 ACST
This incident affected: Enabling Systems (BI Reporting (Cognos), Change/Forgot password, Financial Management (FinanceOne), Human Resource Management (EmpowerHR), IT Service Management (Marval), myUniSA Staff Portal, Staff Printing, Student Printing, UniSA Website), Student Lifecycle (myEnrolment, myGraduation, Result Entry), and Learning and Teaching (Course Outline, myUniSA Student Portal, Student Mobile App, Teaching Dashboard, Student Applications, Course Evaluation (myCourseExperience), Media Library).