Unplanned Service Interruption: Staff Email Security (mimecast URL protect)
Incident Report for University of South Australia
Resolved
No further incidents have been reported. For further support please contact the IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jul 10, 2020 - 16:06 ACST
Monitoring
Our vendor Mimecast have fixed the issue and we will monitor the situation before closing this off. If you have any further issues with URLs in email which have been protected in Mimecast please contact the IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jul 10, 2020 - 14:01 ACST
Identified
Our vendor Mimecast has identified the issue and is working on fixing this
Posted Jul 10, 2020 - 13:41 ACST
Investigating
We are currently investigating this issue.
Service(s) Affected: Staff Email Security (mimecast URL protect)
Impact of Interruptions: There is an intermittent issue when staff click on URLs from staff email they will receive an error message "Too many requests" and the URL does not load. Retrying the link multiple times may be required to get the link to work.
Estimated Time of Restoration: TBA 3rd Vendor is aware of the issue
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jul 10, 2020 - 11:20 ACST
This incident affected: Enabling Systems (Staff Email).