Unplanned Service Interruption: Mimecast Personal Portal
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 17:31 ACDT
Identified
We have identified an issue with the Mimecast Personal Portal. We are currently investigating a root cause and fix with the Vendor.
Currently you will not be able to login to your portal to release or block email. As a workaround please contact the Helpdesk at ITHelpdesk@unisa.edu.au or +61 8 830 25000.
Alternatively you can log a Marval ticket for assistance.
Thank you
Posted Jan 13, 2022 - 16:54 ACDT