Identified - We have identified an issue with the Outlook App on mobile devices where new account sign ins are being blocked. This is also affecting user accounts that are changing password. Native iOS and Android clients do not seem to be affected. Desktop Outlook clients are currently working as expected.
Evidence at this stage seems to point to an issues with the March Microsoft security patches. We are waiting on a response from Microsoft confirming this.

Workarounds available:
iPhone/iPad: The native Mail and Calendar apps on iOS/iPadOS are able to add Exchange accounts and authenticate normally.
Android: Reportedly, third party email clients such as BlueMail are able to add Exchange accounts and authenticate normally.
Outlook WebAccess remains available as an option.

Mar 27, 2024 - 17:00 ACDT
Learning and Teaching Operational
learnonline (Moodle) ? Operational
learnonline (UniSA Online Moodle) ? Operational
Lecture Recording System ? Operational
Virtual Classroom (Zoom) ? Operational
Course Outline ? Operational
myUniSA Student Portal ? Operational
Student Mobile App ? Operational
Teaching Dashboard ? Operational
ePortfolio (Mahara) ? Operational
On Campus Computing ? Operational
Student Applications ? Operational
Plagiarism Detection (Turnitin) ? Operational
Course Evaluation (myCourseExperience) ? Operational
Study Room Bookings ? Operational
Media Library ? Operational
Research Operational
Research Activity Management (Research Master) ? Operational
Research Data Storage ? Operational
Research Ethics Management ? Operational
Research Self Help (AskResearch) ? Operational
My Research Projects (myRP) ? Operational
Data Management Plans (myDMP) ? Operational
Research Data Access Portal ? Operational
Research Instrument Locator ? Operational
Research Instrument Booking ? Operational
Research Data Capture (REDCap) ? Operational
Student Lifecycle Operational
myEnrolment ? Operational
myGraduation ? Operational
Student Administration (Medici) ? Operational
Student Enquiry Management (CRM Service Cloud) ? Operational
Future Student Engagement (CRM Marketing Cloud) ? Operational
Student Placement Management (inPlace) ? Operational
Product Marketing Platform ? Operational
Result Entry ? Operational
Student and Staff Self Help (FAQ self service help) ? Operational
myResearch ? Operational
CareerHub ? Operational
Alumni Management (NXT) ? Operational
Enabling Systems Operational
BI Reporting (Cognos) ? Operational
Call Queuing (Webex Contact Centre, Webex Calling) ? Operational
Card and Access Management (Cardax) ? Operational
Casual Staff Management ? Operational
Change/Forgot password ? Operational
Employee Self Service (myHR) ? Operational
Expense Management (Promaster) ? Operational
Financial Management (FinanceOne) ? Operational
Human Resource Management (EmpowerHR) ? Operational
IT Service Management (Marval) ? Operational
Library Catalogue ? Operational
Access to Library eBooks, eJournals and Databases ? Operational
Library Website ? Operational
Microsoft OneDrive (Office 365) ? Operational
Microsoft Teams (Office 365) ? Operational
myCostCentres ? Operational
myUniSA Staff Portal ? Operational
Network Share Drives U:, S: (UDFS Storage) ? Operational
Online FAQs (AskIT) ? Operational
Online Meeting and Collaboration (Zoom) ? Operational
SharePoint Online (Office 365) ? Operational
Staff Email ? Operational
Staff Printing ? Operational
Student Email (Office 365) ? Operational
Student Printing ? Operational
Telephony ? Operational
UniSA Website ? Operational
Business workflow management (Appian) ? Operational
Pay Now ? Operational
Windows Standard Operating Environment ? Operational
Mac Standard Operating Environment ? Operational
Network Operational
Authentication Services (AD, ADFS) ? Operational
Wireless Services ? Operational
City West Campus Network ? Operational
Mawson Lakes Campus Network ? Operational
City East Campus Network ? Operational
Magill Campus Network ? Operational
Whyalla Campus Network ? Operational
Mt Gambier Campus Network ? Operational
VPN Services ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Network Access – Magill Campus Smart School & B Level 2 CTS Area

Service(s) Affected: Network Access (wired, wireless, telephony)
Outage Date: Saturday March 30th
Outage Time: Smart School 6:30am – 8:30am
B Building Level 2 CTS 9:00am – 11:00am
Impact of Interruptions: No network access during the outage windows above.
Cause: Network Maintenance
Special Notes: Magill Access Layer Refresh Project
Reference#: CHG – 934717
Contact: Josh Petek 0409 697 086

Posted on Mar 27, 2024 - 10:13 ACDT
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 21:00 ACDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 19:00 ACDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 27, 16:25 ACDT
Scheduled - Service(s) Affected: No services are expected to be affected
Date: Day 27/03/24
Time: 07:-00 pm - 09:00 pm
Impact of Interruptions: No service interruption is expected
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000

Mar 27, 14:02 ACDT
Completed - The scheduled maintenance has been completed.
Mar 27, 08:30 ACDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 07:30 ACDT
Scheduled - Routine maintenance of the myHR application has been scheduled for [07:30AM - 08:30 AM, Wednesday 27th March 2024]

During this time myHR (Employee Self Service) will be unavailable to log on.

Please select the following link if you would like to submit a casual timesheet during the outage

Mar 26, 16:00 ACDT
Mar 26, 2024

No incidents reported.

Mar 25, 2024
Completed - The scheduled maintenance has been completed.
Mar 25, 21:42 ACDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 21:00 ACDT
Scheduled - Routine maintenance of the Appian application has been scheduled for 25/03/2024 from 9 - 10 PM

During this time Appian will be unavailable to log on or submit forms. This includes the online Casual Administration System, online HR forms, as well as other Staff and Student online forms.

Mar 25, 10:06 ACDT
Mar 24, 2024

No incidents reported.

Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 09:00 ACDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 07:00 ACDT
Scheduled - Routine maintenance will be applied to the Medici Student System during this time period.

Please note that the systems listed below will experience some interruption to service during this maintenance period:

Medici Student Management System
Medici View in CRM Service Cloud System
UniSA Student Mobile App
myResearch HDR Student Portal
my Supervision HDR Supervisor Portal
myEnrolment
myGraduation
myID
Print Allowance Topup in myUniSA Student Portal
Password Change & Reset
Apply Online
Result Entry
Student Photos via Class Lists in Staff Portal

Mar 19, 09:52 ACDT
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024
Resolved - This incident has been resolved.
Mar 17, 10:18 ACDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 17, 09:57 ACDT
Investigating - We are currently investigating this issue.
Mar 17, 09:28 ACDT
Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - The issue fix release to Prod Inplace was completed on 13th March early morning after which no further issues has been reported.
Mar 15, 11:15 ACDT
Investigating - There is currently an intermittent issue with certain InPlace student fields not showing.

The issue may impact students if the missing fields are used for uploading documents or recording information.

The issue is being investigated with a hope to have a resolution soon.

Mar 8, 17:36 ACDT
Resolved - No further issues detected.
Mar 15, 09:36 ACDT
Monitoring - Marval search services are back online with some errors. We are investigating solutions and timing to fix these errors out of hours.
Mar 13, 15:59 ACDT
Identified - Marval will be offline shortly to rebuild services.
Mar 13, 15:07 ACDT
Investigating - We are currently investigating an issue with Marval. The main impact is search services inside the tool. This will stop users from updating any calls that requires searching for a user or other Marval object in Marval.
Mar 13, 14:31 ACDT