UDFS Teams/Staff shares unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 09:55 ACST
Identified
UDFS Teams/Staff shares are currently unavailable. The issue has been identified and work is being done to restore the services.
Posted Aug 08, 2022 - 08:49 ACST
This incident affected: Enabling Systems (Network Share Drives U:, S: (UDFS Storage)).