Unplanned service interruption: Various Systems including UniSA Student App
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 13:59 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 09:33 ACST
Investigating
There is a current problem authenticating to some systems, including the UniSA Student App. Infrastructure staff are urgently investigating.

Known affected systems include:
- Virtual Classroom (Adobe Connect)
- Student Mobile App (UniSA Student App)
- ePortfolio (Mahara)
- Appian Forms

Apologies on this issue.
Posted Aug 06, 2020 - 09:03 ACST
This incident affected: Learning and Teaching (Course Outline, Student Mobile App, ePortfolio (Mahara)).