IT Help Desk, SAS and Campus Central Contact Centre Outage
Incident Report for University of South Australia
Resolved
The issue has now been resolved
Posted Jul 01, 2022 - 08:58 ACST
Monitoring
A fix has been implemented, testing of services has been successful. We are now continuing to monitor the services.
Posted Jun 30, 2022 - 16:40 ACST
Update
Contact Centre Services for the following services are also affected:
• UniSA Online Degree Advisers - https://online.unisa.edu.au/contact
• UniSA Online Student Advisers - https://ask.online.unisa.edu.au/app/ask
• Future Student Enquires - https://study.unisa.edu.au/enquire
• International Student Enquires - https://international.unisa.edu.au/contact-us/
Posted Jun 30, 2022 - 15:32 ACST
Update
Currently all inbound and outbound phone services for the following services are affected. Please use the alternate contacts below:
• IT Help Desk - https://i.unisa.edu.au/askit/ithelpdesk/contact/ or ithelpdsk@unisa.edu.au
• Campus Central - https://askcampuscentral.unisa.edu.au/ or ask@campuscentral.unisa.edu.au
• LearnOnline Help - learnonlinehelp@unisa.edu.au
• AV Support - https://i.unisa.edu.au/askit/ithelpdesk/contact/
• SAS Exams - exams.results@unisa.edu.au
• SAS Graduate Research - research.students@unisa.edu.au
Posted Jun 30, 2022 - 15:12 ACST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2022 - 14:56 ACST
This incident affected: Enabling Systems (Call Queuing (Webex Contact Centre, Webex Calling)).