Unplanned service interruption: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 12:35 ACDT
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Oct 21, 2022 - 12:28 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle)).