Unplanned service interruption: learnonline (UniSA Online Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 19:10 ACDT
Update
The issue (caused as a consequence of an earlier outage) has been resolved. Once again, apologies for the service interruption.
Posted Feb 10, 2020 - 19:10 ACDT
Investigating
learnonline (UniSA Online Moodle) is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Feb 10, 2020 - 18:56 ACDT
This incident affected: Learning and Teaching (learnonline (UniSA Online Moodle)).