Unplanned Service Interruption: Whyalla Campus
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 22:27 ACST
Monitoring
The Whyalla campus fibre network connection to Adelaide has been restored, all services should be functioning as per normal. We will continue to monitor the service.
Posted Jul 09, 2020 - 18:32 ACST
Update
We have been advised repair work is taking longer than expected. The new estimated repair time is 18.30 ACST
Posted Jul 09, 2020 - 17:28 ACST
Update
An ETR of 16:30 ACST has been provided by the repair team.
Posted Jul 09, 2020 - 13:05 ACST
Update
The fault has been identified as a cut fibre between Adelaide and Whyalla. An excavator is required for the repair which is estimated to take up to 7 hours.
Posted Jul 09, 2020 - 10:17 ACST
Update
The connection between Adelaide and Whyalla is down. Our service provider, AARNet, is working to repair it.
Posted Jul 09, 2020 - 09:21 ACST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2020 - 09:20 ACST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2020 - 09:00 ACST
Identified
The issue has been identified and a fix is being implemented
Service(s) Affected: All connectivity to Adelaide from Whyalla including Corporate Applications, Student systems and telephones
Impact of Interruptions: All services requiring access to Adelaide. Telephones are working through the local services so calls to the Campus will need to use the Whyalla numbers.
Estimated Time of Restoration: AARNet are currently diagnosing the issue with no expected resolution time
Service(s) Affected: All Corporate applications, student systems, Internet and telephones calls from Adelaide
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jul 09, 2020 - 09:00 ACST
This incident affected: Network (Whyalla Campus Network).