Unplanned service interruption: UniSA Media Library
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 22:16 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 20:45 ACST
Investigating
The UniSA Media Library is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Jun 09, 2022 - 20:37 ACST
This incident affected: Learning and Teaching (Media Library).