Microsoft Teams, Sharepoint and office 365 issues
Incident Report for University of South Australia
Resolved
Microsoft has marked this problem as resolved and will be working to strengthen service resilience in future.
Posted Jul 22, 2022 - 08:47 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 13:50 ACST
Update
Service looks to be coming back online. We will continue to test and await Microsoft's official update.
Posted Jul 21, 2022 - 13:49 ACST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 13:23 ACST
Update
Microsoft have updated that they have identified a broken component and are working to direct traffic to a healthy service to mitigate the problem.

No ETA to resolution has been provided.
Posted Jul 21, 2022 - 13:23 ACST
Update
Multiple Office 365 services are experiencing issues including:
Teams Chat
Sharepoint files
OneDrive files
Microsoft is currently investigating these global issues.
Posted Jul 21, 2022 - 12:04 ACST
Investigating
Microsoft is currently investigating this global issue.
Video and Voice functionality appears to be unaffected.
Microsoft will update us within an hour.
Posted Jul 21, 2022 - 11:39 ACST
This incident affected: Enabling Systems (Microsoft OneDrive (Office 365), Microsoft Teams (Office 365), SharePoint Online (Office 365)).