Notice of Planned Service Interruption: UniFS corporate data storage
Incident Report for University of South Australia
Resolved
The migration process has been completed successfully
Posted Dec 01, 2019 - 14:21 ACDT
Identified
The migration process in underway. Further updates will be posted when the process has been completed
Posted Nov 29, 2019 - 19:00 ACDT
Investigating
ISTS are in the process of replacing the equipment that hosts the University’s Corporate Data Storage.

Staff home drive (U: Drive)
Access will be removed from today 5:30pm Friday 29th November 2019 until 9:00am Monday 2nd December 2019.

Staff should ensure they shutdown any UniSA computer they use prior to 5:30pm on Friday evening and avoid restarting again until Monday morning to prevent data loss and to inherit a new drive mapping.

If you have any questions or require more information, please contact IT Help Desk on ext 25000 or email: ITHelpDesk@unisa.edu.au
Posted Nov 29, 2019 - 18:59 ACDT