Windows 10 October update cause AnyConnect VPN to have "Connect attempt failed" error
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 09:10 ACDT
Monitoring
If you have been caught out by the bug, connect via the web to https://vpn.unusa.edu.au and download the new version of the software from the AnyConnect tab.
Posted Oct 17, 2022 - 16:31 ACDT
Identified
We are upgrading in new version of AnyConnect Client on the VPN server to fix the issue
Posted Oct 17, 2022 - 14:28 ACDT
This incident affected: Network (VPN Services).