Unplanned service interruption: Study Room Bookings
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 14:45 ACDT
Investigating
Students will be unable to book a study room due to a 3rd party vendor undertaking maintenance work. We aim to have the system operational by the close of business 21st February.

We apologise for the inconvenience this may be causing.
Posted Feb 19, 2020 - 16:08 ACDT
This incident affected: Learning and Teaching (Study Room Bookings).