UniFS slow to respond
Incident Report for University of South Australia
Resolved
This incident has been resolved
Posted Nov 19, 2019 - 08:54 ACDT
Monitoring
The issue with slow access to UniFS has been resolved however we will continue with heightened monitoring for a period.
Posted Nov 18, 2019 - 14:54 ACDT
Identified
The underlying cause has been identified
Posted Nov 18, 2019 - 14:45 ACDT
Investigating
We are currently investigating this issue.
Posted Nov 18, 2019 - 14:21 ACDT