WebPrint/PrinterOn service offline
Incident Report for University of South Australia
Resolved
This service is now operational.
Posted Nov 01, 2019 - 14:14 ACDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 11:23 ACDT
Investigating
Printing via the WebPrint portal or PrinterOn App is currently unavailable. The issue is currently being investigated and resolution time is unknown.
All other printing methods are fully operational.
Posted Oct 31, 2019 - 14:00 ACDT
This incident affected: Enabling Systems (Student Printing).