Unplanned service interruption: Study Room Bookings via Student Mobile App
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 21:26 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 21:11 ACST
Investigating
Booking Study Rooms via the Student Mobile App is currently having issues.

Bookings can alternatively be made via the webpage at https://events.library.unisa.edu.au/

A vendor support call has been raised for this issue.
Posted Oct 01, 2021 - 17:09 ACST
This incident affected: Learning and Teaching (Student Mobile App, Study Room Bookings).