Student Email is experiencing intermittent issues when sending or receiving emails
Incident Report for University of South Australia
Resolved
Microsoft have confirmed that this issue is not currently impacting our student mailboxes.
Posted Aug 15, 2020 - 08:00 ACST
Monitoring
Microsoft have advised that this issue does not affect our tenancy but we are monitoring the situation over the weekend
Posted Aug 14, 2020 - 17:24 ACST
Identified
Microsoft are aware of the issue and are investigating a resolution.
Posted Aug 14, 2020 - 10:53 ACST
This incident affected: Enabling Systems (Student Email (Office 365)).