Unplanned service interruption: ALMA
Incident Report for University of South Australia
Resolved
The vendor updated the necessary configuration. This issue is now resolved.
Posted May 11, 2020 - 09:05 ACST
Investigating
Access to ALMA is currently not working, but a team of people are investigating and a call has been lodged with the external vendor.

Further updates will be posted shortly.
Posted May 08, 2020 - 09:18 ACST
This incident affected: Enabling Systems (Library Database Services).