Unplanned Service Interruption: Outlook for Mobile and Outlook for Mac for Staff
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 09:33 ACST
Update
Services are still being restored gradually and we are receiving reports that staff are regaining access. Microsoft are yet to close the incident so we will continue to monitor.
Posted Jun 23, 2022 - 15:32 ACST
Monitoring
A fix has been deployed by Microsoft successfully and services are being restored gradually. We will continue to monitor at this stage.
Posted Jun 23, 2022 - 13:03 ACST
Identified
A known issue with the Microsoft Outlook for Mobile and Outlook for Mac may prevent users from receiving email. Microsoft is deploying a fix and it is progressing as expected and we anticipate that this issue will be resolved for all users by their next update.

Service(s) Affected: Staff email access using the Outlook Mobile or Outlook for Mac applications

Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jun 23, 2022 - 11:38 ACST
This incident affected: Enabling Systems (Staff Email).