Issues with Outlook Connections during regular maintenance
Incident Report for University of South Australia
Resolved
No further issues detected or reported. If you are having issues after an Outlook restart please contact the IT Help Desk, 830 25000.
Posted May 29, 2020 - 09:31 ACST
Monitoring
A fix has been applied to our mail environment which has resolved the problem. We are monitoring the situation. If you have an Outlook security prompt please restart Outlook and enter you credentials when requested. If you still can't log in please contact the IT Help Desk 830 25000.
Posted May 29, 2020 - 08:49 ACST
Update
We are still seeing users who are unable to reconnect. Please continue to use Outlook Web Access until services are restored
Posted May 28, 2020 - 17:02 ACST
Identified
Some users may not be able to reconnect to their mailbox during routine patching. Patching should be completed by 5pm.
Please use Outlook Web Access as a work around - https://mail.unisa.edu.au/owa
Posted May 28, 2020 - 16:18 ACST
This incident affected: Enabling Systems (Staff Email).