Log in Issues for webex phone services
Incident Report for University of South Australia
Resolved
No further issues detected. Apologies for the inconvenience.
Posted Apr 04, 2022 - 11:25 ACST
Monitoring
The fix has been implemented and staff are logging back into the phone queues. Apologies for the interruption to service.

We will continue to monitor the situation.
Posted Apr 04, 2022 - 10:59 ACST
Update
We are working with our service providers to fix this issue.
Posted Apr 04, 2022 - 10:40 ACST
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2022 - 09:41 ACST
Identified
The root cause has been identified and we are working on applying the fix
Posted Apr 04, 2022 - 09:00 ACST
Investigating
Webex contact setting is currently not allowing staff to log in, resulting in IT Help Desk and Campus central and other SAS phone queuing services not being available.

Standard webex phone services are still operational but staff are not able to log in to settings.webex.com to manage phone settings
Posted Apr 04, 2022 - 08:07 ACST
This incident affected: Enabling Systems (Call Queuing (Webex Contact Centre, Webex Calling), Telephony).