Unplanned Service Interruption: Staff/Student Microsoft Licencing
Incident Report for University of South Australia
Resolved
Staff licencing issues have been resolved, all current staff and students are now licenced.
Posted Sep 02, 2022 - 14:29 ACST
Update
The change has resolved some staff licences but not others. We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 12:01 ACST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 11:13 ACST
Update
The fix was implemented, however, the licensing issue has not been resolved. Investigation continuing. Update to be provided at 3pm.
Posted Sep 02, 2022 - 11:13 ACST
Update
Staff licencing issues are being fixed this morning for all those affected. We expect to restore licences for all staff by 12pm today.
Posted Sep 02, 2022 - 08:25 ACST
Update
Student licencing issues have been resolved and all affected students now have access to Office 365 and student email. We are still investigating staff licence issues.
Posted Sep 01, 2022 - 15:00 ACST
Identified
The issue has been identified and a fix is being implemented
Service(s) Affected: Staff and student Microsoft Licencing
Impact of Interruptions: New staff and student accounts are not being allocated Microsoft licences. This licencing includes the use of Office 365 software and student email.
Estimated Time of Restoration: ETA to be provided
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Sep 01, 2022 - 12:10 ACST
This incident affected: Enabling Systems (SharePoint Online (Office 365), Student Email (Office 365)).