Unplanned Service Interruption - Network Access
Incident Report for University of South Australia
Resolved
We are continuing to investigate the original issue, without service impact.
Posted Nov 08, 2021 - 11:15 ACDT
Update
We are continuing to investigate the original issue, without service impact.
Posted Oct 21, 2021 - 21:40 ACDT
Update
We have implemented a workaround to restored wired network services at City East while we continue to investigate the original issue.
Posted Oct 21, 2021 - 21:38 ACDT
Update
We are continuing to investigate the degraded network performance at City East Campus.
Wireless network is now functioning as expected in C, P, BJ and BHI. Wired networks in C, P, BJ and BHI are still impacted.

Tonight, Thursday 21/10/2020 between 5:30 PM to 12:00 AM further maintenance will continue and there will be potential Network Access interruption (wired, wireless, telephony) in these locations.
Posted Oct 21, 2021 - 15:41 ACDT
Update
This outage remains ongoing, and service impacting on the wired network.
ISTS continue to investigate the root cause with our vendors.
A network outage is expected to occur 21/10/21 from 17:30 until 12:00am
Posted Oct 21, 2021 - 15:37 ACDT
Update
We are continuing to investigate the degraded network performance at City East Campus.
Wireless network is now functioning as expected in C, P, BJ and BHI.

Wired networks in C, P, BJ and BHI are still impacted.
Posted Oct 20, 2021 - 16:06 ACDT
Update
We are continuing to investigate the degraded network performance at City East Campus.
Wired and wireless network connection in C, P, and BJ buildings are impacted
Network Services are engaged with vendors for investigation of the cause of the disruption.
Posted Oct 20, 2021 - 14:41 ACDT
Update
We are continuing to investigate the degraded network performance at City East Campus.
Wired network connection to internal resources is impacted, use of wireless network in C, P, and BJ buildings is a work around.
Network Services are engaged with vendors for investigation of the cause of the disruption.
Posted Oct 20, 2021 - 14:08 ACDT
Update
We are continuing to investigate the degraded network performance at City East Campus.
Wired network is impacted, use of wireless network in C, P, and BJ buildings is a work around.
Network Services are engaged with vendors for investigation of the cause of the disruption.
Posted Oct 19, 2021 - 15:43 ACDT
Update
We are continuing to investigate the degraded network performance at City East Campus.
Wired network is impacted, use of wireless network in C, P, and BJ buildings is a work around.
Network Services are engaged with vendors for investigation of the cause of the disruption.
Posted Oct 19, 2021 - 13:17 ACDT
Update
City East Wired Network in Buildings C, P and BJ remains in a degraded state.
Investigation is continuing with Network Services and our vendors to locate the cause and provide a resolution.
Wireless network is functioning normally in these locations, so can be used as a temporary work-around.
Posted Oct 19, 2021 - 01:35 ACDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2021 - 00:38 ACDT
Update
Services at Mawson Lakes and Whyalla are restored.
Issues continue to impact some services at City East
Posted Oct 19, 2021 - 00:36 ACDT
Update
Services continue to be impacted at City East, and now Mawson Lakes and Whyalla are impacted by a complete outage
Posted Oct 18, 2021 - 23:03 ACDT
Update
A short network outage for building P, BJ and C around 1pm
Posted Oct 18, 2021 - 12:48 ACDT
Investigating
Intermittent network access issues at Building P, BJ and C.
ISTS NS is currently investigating the issues.
Posted Oct 18, 2021 - 11:21 ACDT
This incident affected: Network (Wireless Services, Mawson Lakes Campus Network, City East Campus Network, Whyalla Campus Network).