Unplanned Service Interruption: Network Connectivity
Incident Report for University of South Australia
Resolved
No further issues experienced
Posted Jul 14, 2020 - 08:45 ACST
Monitoring
A temporary license has been applied, the permanent license has been requested from the supplier.
Posted Jul 13, 2020 - 11:26 ACST
Update
We are continuing to investigate this issue.
Posted Jul 13, 2020 - 11:25 ACST
Update
Service has been restored
Posted Jul 13, 2020 - 11:24 ACST
Update
Sites impacted are:
Ernabella
Nuriootpa
Canberra
Magill Institute
Ceduna
Pt Augusta
Pt Lincoln
Posted Jul 13, 2020 - 10:26 ACST
Investigating
The UniSA Data Network is currently experiencing technical issues which is impacting access at regional centres to the Internet, Corporate, Teaching and Research services. A team of people are investigating.

Further updates will be posted shortly.
Posted Jul 13, 2020 - 10:25 ACST
This incident affected: Network (Authentication Services (AD, ADFS), Wireless Services, City West Campus Network, Mawson Lakes Campus Network, City East Campus Network, Magill Campus Network, Whyalla Campus Network, Mt Gambier Campus Network, VPN Services).