F5 VPN Access is Unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted May 26, 2020 - 20:15 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 19:04 ACST
Investigating
F5 VPN became unavailable from 6pm.
We are currently investigating the fault.
Thanks for your patience.
Posted May 26, 2020 - 19:02 ACST
This incident affected: Network (VPN Services).