Library Database - SAI Global is being replaced by Techstreet Enterprise
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 10:58 ACDT
Identified
The Library is in the process of moving from SAI Global to Techstreet Enterprise for access to Australian Standards.

We apologise for any inconvenience experienced while access is being configured.
Posted Oct 08, 2019 - 10:24 ACDT
This incident affected: Enabling Systems (Access to Library eBooks, eJournals and Databases).