Unplanned service interruption: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 08, 2018 - 22:43 ACDT
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted 6 months ago. Jan 08, 2018 - 22:34 ACDT