Partial service interruption: UniSA Student App
Incident Report for University of South Australia
Resolved
Please use the work around for now, a fix will be released as soon as possible.
Posted about 2 months ago. Aug 01, 2017 - 12:04 ACST
Update
The issue has been identified as multiple people accessing the app from a single device. The current work around is to uninstall then reinstall the app for each user. The team is working to rectify this issue as soon as possible. We apologise for the inconvenience.
Posted about 2 months ago. Aug 01, 2017 - 12:02 ACST
Identified
The issue has been identified, with the development implementing the solution.

Further updates posted shortly.
Posted about 2 months ago. Jul 31, 2017 - 11:08 ACST
Investigating
Some students are currently having difficulty logging into the UniSA Student App. The development team responsible are working on the issue as a top priority.

Apologies to the students affected, but we hope to have a resolution shortly.
Posted about 2 months ago. Jul 27, 2017 - 13:03 ACST