Office 365 SharePoint and Office 365 Admin Services are currently unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 15:37 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 13:41 ACDT
Update
Current status: Microsoft
We've identified that a recent networking update may have caused user traffic coming from the internet to fail intermittently before reaching Microsoft 365 services. We've reverted this update and are seeing some initial signs of mitigation. We're continuing to validate the cause of the problem while we monitor the environment for service recovery.g to work on a fix for this issue.
Posted Nov 20, 2019 - 13:40 ACDT
Update
Current Status: Microsoft

We've identified that a recent networking update may have caused user traffic coming from the internet to fail intermittently before reaching Microsoft 365 services. We've reverted this update and are seeing some initial signs of mitigation. We're continuing to validate the cause of the problem while we monitor the environment for service recovery.
Posted Nov 20, 2019 - 13:40 ACDT
Identified
Current status: Microsoft
We've determined that users may experience intermittent access issues with the Microsoft 365 Admin Center, Exchange Online, SharePoint Online, Microsoft Teams, Skype for Business, and Yammer at this time. We're continuing our investigation into the root cause and we'll provide more information when we’ve isolated the root cause.
Note: This is also affecting Azure DevOps.
Posted Nov 20, 2019 - 13:00 ACDT