Outage of CRM Service Cloud System
Incident Report for University of South Australia
Resolved
The issue has now been resolved and users are again able to log in to the system and navigate associated websites without issue.
Posted 4 months ago. Jan 04, 2018 - 16:35 ACDT
Identified
The CRM Service Cloud system is currently experiencing issues, and the vendor is working towards a resolution.

The Service Cloud console which staff use is unavailable, and the following customer facing websites are intermittently working:

https://askcampuscentral.unisa.edu.au/
http://ask.australian.unisa.edu.au/
http://ask.online.unisa.edu.au/
http://ask.international.unisa.edu.au
Posted 4 months ago. Jan 04, 2018 - 16:03 ACDT