Course Outline Copying Issue
Incident Report for University of South Australia
Resolved
The Course Outline copying issue has been resolved.
Posted 5 months ago. Jul 03, 2017 - 15:59 ACST
Identified
The issue with Course Outline copying has been identified. A release is being prepared to resolve the issue and will update when this occurs.
Posted 5 months ago. Jul 03, 2017 - 15:05 ACST
Investigating
Currently copying Course Outlines is failing. ISTS are investigating the issue and will provide updates.
Posted 5 months ago. Jul 03, 2017 - 12:01 ACST