Business Travel Booking form is having issues
Incident Report for University of South Australia
Resolved
Full functionality has been restored to the travel request form.
Posted 6 months ago. Jan 09, 2018 - 08:32 ACDT
Investigating
Using the travel request form ( https://teamsites.unisa.edu.au/services/btr/Pages/BusinessTravelBooking.aspx ) results in multiple types of errors. Most staff also report inability to submit.
Posted 6 months ago. Jan 08, 2018 - 16:53 ACDT