Research Master Unavailable
Incident Report for University of South Australia
Resolved
Authentication issue has been resolved and users have confirmed they can now login again.
Posted Sep 30, 2019 - 11:13 ACST
Identified
This issue relates to an authentication error that is currently being resolved by Systems Infrastructure. Updates to follow.
Posted Sep 30, 2019 - 10:57 ACST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 10:48 ACST
Investigating
All users are currently unable to logon to Research Master or the Research Ethics Management areas. This is being investigated as a high priority.
Posted Sep 30, 2019 - 10:47 ACST
This incident affected: Research (Research Activity Management (Research Master), Research Ethics Management).