Unplanned service interruption: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
It appears that a brief network connection issue has caused a 3 minute outage to learnonline (Moodle). Service has now been restored.
Posted 3 months ago. Aug 23, 2017 - 21:27 ACST
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted 3 months ago. Aug 23, 2017 - 21:16 ACST