Unplanned Service Interruption: Library Catalogue (ALMA)
Incident Report for University of South Australia
Resolved
This incident has now been resolved. If you experience any issues please contact the IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted 2 months ago. Jul 18, 2017 - 08:53 ACST
Identified
We are currently investigating this issue.
Service(s) Affected: Library Catalogue (ALMA)
Impact of Interruptions: All users trying to use the Library Catalogue (ALMA)
Estimated Time of Restoration: unknown
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted 2 months ago. Jul 17, 2017 - 10:19 ACST