Mawson Lakes Library closed from 6pm tonight, Wednesday July 4
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 06, 2018 - 09:29 ACST
Update
The Library at Mawson Lakes Campus will close at 6pm, Wednesday July 4 and Thursday July 5, due to works on the Electricity Network. All other campuses will remain open.
Posted 3 months ago. Jul 04, 2018 - 17:43 ACST
Update
The Library at Mawson Lakes Campus will close at 6pm, Thursday July 5 and Friday July 6, due to works on the Electricity Network. All other campuses will remain open.
Posted 3 months ago. Jul 04, 2018 - 16:54 ACST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 04, 2018 - 11:06 ACST
Identified
The Library at Mawson Lakes Campus will close at 6pm tonight, Wednesday July 4, due to works on the Electricity Network. All other campuses will remain open.
Posted 3 months ago. Jul 04, 2018 - 11:06 ACST
This incident affected: Library Website.